Page 8 of 10

Re: Technical Support Issues - Post here

Posted: Thu Apr 11, 2019 1:59 pm
by Oblomov
Hi hi, was just wondering if it's possible to turn off tracking/redirecting URLs (I'm not sure what the technical term is but basically when I try to copypaste a URL from here to my chums on Whatsapp there's an unsightly long URL rather than the shorter one of the original page). Just for link tidyness :smiley:

Re: Technical Support Issues - Post here

Posted: Thu Apr 11, 2019 2:28 pm
by Boiler
Oblomov wrote:
Thu Apr 11, 2019 1:59 pm
Hi hi, was just wondering if it's possible to turn off tracking/redirecting URLs (I'm not sure what the technical term is but basically when I try to copypaste a URL from here to my chums on Whatsapp there's an unsightly long URL rather than the shorter one of the original page). Just for link tidyness :smiley:
As a rule, if you see a load of stuff following a question mark in a URL it's safe to remove that.

For example, here's a URL which looks like it may have come via Facebook. I stuck it in the 'code' tags to stop it being shortened by the forum software.
Code: Select all
https://www.theguardian.com/politics/2018/jan/19/trump-russia-inquiry-is-told-nigel-farage-may-have-given-julian-assange-data?fbclid=IwAR1fAv8v8ph_teixywonlSRno3sficsbse1PRWzIeNifWwvX2I_B7EeN4RE
That bit after the question mark is the tracker.

So if we paste the URL edited thus:
Code: Select all
https://www.theguardian.com/politics/2018/jan/19/trump-russia-inquiry-is-told-nigel-farage-may-have-given-julian-assange-data
...you'll find that works as per normal.

Re: Technical Support Issues - Post here

Posted: Mon May 13, 2019 5:21 pm
by The Weeping Angel
What's happened to posting links on here? It doesn't seem to be displaying them like before.

Re: Technical Support Issues - Post here

Posted: Mon May 13, 2019 5:30 pm
by Boiler
Are you just seeing them as plain text, as I do?

Re: Technical Support Issues - Post here

Posted: Mon May 13, 2019 5:52 pm
by Malcolm Armsteen
https://www.bbc.co.uk/news/uk-48255381

Does that work?

Nope. Looks brokken.

Re: Technical Support Issues - Post here

Posted: Mon May 13, 2019 6:21 pm
by The Weeping Angel
Boiler wrote:
Mon May 13, 2019 5:30 pm
Are you just seeing them as plain text, as I do?
Yes.

Re: Technical Support Issues - Post here

Posted: Mon May 13, 2019 8:18 pm
by Timbo
There was an update to the forum software a few days ago, which has probably knackered something. I shall look into it.

Re: Technical Support Issues - Post here

Posted: Thu May 16, 2019 12:58 pm
by Boiler
@Timbo - since this update, on more than one occasion on more than one browser and on more than one device/OS, I've been seeing the message "the submitted form was invalid" when trying to login.

HTH.

Re: Technical Support Issues - Post here

Posted: Thu May 16, 2019 4:13 pm
by Malcolm Armsteen
Me too. Then I get a different login page. Happens on iphone and ipad.

Also 'keep me logged in' not functioning.

Re: Technical Support Issues - Post here

Posted: Fri May 17, 2019 7:20 pm
by Timbo
I've (hopefully) tracked the cause of the issue, but it will require the board to go down for an hour or so. To that end, I'll try to get it all sorted overnight tonight. If you're up in the wee hours and think the site has disappeared, don't panic!

Thanks all for your patience.

Re: Technical Support Issues - Post here

Posted: Fri May 17, 2019 7:45 pm
by Big Arnold
Which issue? The login one or the non-clickable links?

Re: Technical Support Issues - Post here

Posted: Fri May 17, 2019 7:53 pm
by Timbo
Hopefully both

Re: Technical Support Issues - Post here

Posted: Fri May 17, 2019 8:10 pm
by Timbo
External hyperlinks should now be working properly again. Still looking into the login issue

Re: Technical Support Issues - Post here

Posted: Fri May 17, 2019 8:16 pm
by Malcolm Armsteen
In my experience, not. One did (to the Mail) but others aren't recognised. Posting this link to see if it works.

https://www.theguardian.com/commentisfr ... ems-greens

>edit<

That works for me.

But this one, taken at random, doesn't in the original location, but does if copy-pasted here..

https://www.bbc.co.uk/news/uk-politics-48304867

Re: Technical Support Issues - Post here

Posted: Fri May 17, 2019 8:46 pm
by Boiler
Certainly the link at viewtopic.php?p=575139#p575139 doesn't work; I can only assume that the links post-update to pre-fix aren't going to work - database issue? (said he, pretending he knows how this stuff works)