Page 13 of 13

Re: Technical Support Issues - Post here

Posted: Sun May 31, 2020 6:55 pm
by Boiler
One thing I've had for a little while now is that if I click on an embedded Twitter video, the video disappears - but if I go over to Twitter and click the video, it's fine. I have turned uBlock Origin off which makes no difference, but am left wondering if it's a Firefox thing?

Re: Technical Support Issues - Post here

Posted: Sun May 31, 2020 6:59 pm
by Timbo
Boiler wrote:
Sun May 31, 2020 6:55 pm
One thing I've had for a little while now is that if I click on an embedded Twitter video, the video disappears - but if I go over to Twitter and click the video, it's fine. I have turned uBlock Origin off which makes no difference, but am left wondering if it's a Firefox thing?
I have all manner of odd gremlins with the embedded Tweets. They tend to come and go. The framework for displaying them isn't static code within our control, it's hosted elsewhere and controlled by the developer, they are then constantly battling to stay ahead of Twitter's tweaks to their API. Just one of those things, I'm afraid.

Re: Technical Support Issues - Post here

Posted: Sun May 31, 2020 7:04 pm
by Boiler
Timbo wrote:
Sun May 31, 2020 6:59 pm
Boiler wrote:
Sun May 31, 2020 6:55 pm
One thing I've had for a little while now is that if I click on an embedded Twitter video, the video disappears - but if I go over to Twitter and click the video, it's fine. I have turned uBlock Origin off which makes no difference, but am left wondering if it's a Firefox thing?
I have all manner of odd gremlins with the embedded Tweets. They tend to come and go. The framework for displaying them isn't static code within our control, it's hosted elsewhere and controlled by the developer, they are then constantly battling to stay ahead of Twitter's tweaks to their API. Just one of those things, I'm afraid.
Thanks, Timbo.

Re: Technical Support Issues - Post here

Posted: Mon Jun 08, 2020 11:59 pm
by Malcolm Armsteen
Is it possible to change the board settings to allow the muting of Mods? Please?

Re: Technical Support Issues - Post here

Posted: Tue Jun 09, 2020 7:44 pm
by Timbo
Point noted, but I'd have to defer to the Dynamic Deutchlander on that one. Would need a code change.

Re: Technical Support Issues - Post here

Posted: Tue Jun 09, 2020 7:56 pm
by Boiler
It'd be a first if you could block a mod - I'm yet to use a forum that allows it. One forum I'm on doesn't allow you to block anyone.

Re: Technical Support Issues - Post here

Posted: Tue Jun 09, 2020 8:05 pm
by Kreuzberger
Not possible in the current setup, as far as I can see. Besides, if mods need muting, it's not muting they need.