Page 7 of 9

Re: Technical Support Issues - Post here

Posted: Fri Jan 18, 2019 12:41 am
by Kreuzberger
That would be good. Not just appropriate but also saving me alerts and the attendant palpitations that the forum might need fixing. (Not that it is anything other than robust since the Code Faeries got their hands on it.)

Re: Technical Support Issues - Post here

Posted: Fri Jan 18, 2019 1:01 am
by Biggus Robbus

Re: Technical Support Issues - Post here

Posted: Mon Mar 18, 2019 12:33 pm
by Oblomov
Hiya, just a quick question about the notifications.

When I click on one it takes me back to the homepage rather than the specific post that has been liked/reacted/replied etc. Is this an issue with the forum or am I using a troublesome Firefox extension?

Re: Technical Support Issues - Post here

Posted: Mon Mar 18, 2019 12:39 pm
by Kreuzberger
Nah, it's a bug with the bolt on and its developers have disappeared from the face of the earth.

If you click that notification for a second time, it will take you to the correct post.

Re: Technical Support Issues - Post here

Posted: Mon Mar 18, 2019 1:49 pm
by The Weeping Angel
For some time whenever I try to like a post or post a reaction to a post it keeps saying heads up you're not authorised to like this post.

Re: Technical Support Issues - Post here

Posted: Mon Mar 18, 2019 2:13 pm
by Boiler
The Weeping Angel wrote:
Mon Mar 18, 2019 1:49 pm
For some time whenever I try to like a post or post a reaction to a post it keeps saying heads up you're not authorised to like this post.
The only time I've seen that is when I've used Chrome at work (I don't use it at home) - Chrome seems to log you out very quickly and without notice. Have you found that you've actually been logged out at that point?

Re: Technical Support Issues - Post here

Posted: Mon Mar 18, 2019 7:21 pm
by The Weeping Angel
Boiler wrote:
Mon Mar 18, 2019 2:13 pm
The Weeping Angel wrote:
Mon Mar 18, 2019 1:49 pm
For some time whenever I try to like a post or post a reaction to a post it keeps saying heads up you're not authorised to like this post.
The only time I've seen that is when I've used Chrome at work (I don't use it at home) - Chrome seems to log you out very quickly and without notice. Have you found that you've actually been logged out at that point?
Well I do use chrome and it does log me out, if I'm inactive after a while it logs me out and it happens even when I'm logged in.

Re: Technical Support Issues - Post here

Posted: Mon Mar 18, 2019 7:58 pm
by Kreuzberger
To create a persistent login, click where it suggests you do. The sentence should become bold.

Re: Technical Support Issues - Post here

Posted: Mon Mar 18, 2019 8:00 pm
by Malcolm Armsteen
That doesn't work on my iphone. I have to log in every time.

Re: Technical Support Issues - Post here

Posted: Mon Mar 18, 2019 8:08 pm
by Abernathy
It doesn't work on the Ipad either.

Re: Technical Support Issues - Post here

Posted: Mon Mar 18, 2019 8:52 pm
by Kreuzberger
It was/is working across my Apple devices but perhaps was not clear enough. The original developer of that login widget had, for whatever reason, hidden the checkbox. I have reinstated that and beefed up the presentation of the type when in checked state.

Re: Technical Support Issues - Post here

Posted: Thu Mar 21, 2019 2:00 pm
by Samanfur
It's not working on my Galaxy S7, either.

Re: Technical Support Issues - Post here

Posted: Fri Mar 22, 2019 4:01 am
by Samanfur
My issue seems to've been resolved.

Cheers. :)

Re: Technical Support Issues - Post here

Posted: Fri Mar 22, 2019 4:46 pm
by The Weeping Angel
Kreuzberger wrote:
Mon Mar 18, 2019 7:58 pm
To create a persistent login, click where it suggests you do. The sentence should become bold.
Yeah I've done that and I'm still getting logged out. As for the not being able to like posts what's the reason for that?

Re: Technical Support Issues - Post here

Posted: Fri Mar 22, 2019 6:34 pm
by Kreuzberger
Flush yer cache, hard refresh. As per...