News and announcements about all things Mailwatch
By RandomElement
#349
I'm still seeing a difference with and without the www
Things I have tried:
Cleared the cache,
Rebooted
Tried a different browser
Tried a different Computer
Tried a different DNS server.
Tried a linux machine.
Tried a different ISP (Mobile Hotspot)
And I still see http://mailwatch.co.uk going to plesk and http://www.mailwatch.co.uk coming here. I not trying to be a smart arse, just fault finding. :geek:
I'm thinking that other people may not be able to find the new site. :)
User avatar
By kreuzberger
#24331
During the rebuild, the domain was set up on my business server so that an explanatory holding page could go up and while Timbo fought with the French provider. Once that was resolved, the domain was set up on the new server. Merk still controls the DNS and, quite conceivably, there might be an issue with one of the records.

My business server should redirect automatically. I have just checked and all the settings seem to be in order. As it literally pays the mortgage, I am reluctant to mess around with it.
Spoonman liked this
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]